dcsimg
A Flash Developer Resource Site

Results 1 to 6 of 6

Thread: [Resolved] White Loaders

  1. #1
    .: Weirded Out :. The_Xell's Avatar
    Join Date
    Nov 2002
    Location
    Under the table and dreaming...
    Posts
    802

    White Loaders

    Hi there,
    For some reason unknown to me when i use a Flash MX 2004 Loader in a movie it loads the image correctly in Live Preview, but when i publish the movie the loader is just a white box (I've tried relative and absolute file locations).
    It also works fine when i create a new movie and put a loader in with the same file.

    Someone got ideas?

    Thanks

  2. #2
    .: Weirded Out :. The_Xell's Avatar
    Join Date
    Nov 2002
    Location
    Under the table and dreaming...
    Posts
    802
    *bump* Sorry guys, this is for an important project. If i'm not making sense, please let me know!

  3. #3
    .: Weirded Out :. The_Xell's Avatar
    Join Date
    Nov 2002
    Location
    Under the table and dreaming...
    Posts
    802
    *bump* Yes, i know it's annoying to keep doing this but i really could use some help!

  4. #4
    Senior Member skdzines's Avatar
    Join Date
    Sep 2003
    Posts
    301
    Could you post your .fla? That would help in trying to determine what the problem is.

  5. #5
    .: Weirded Out :. The_Xell's Avatar
    Join Date
    Nov 2002
    Location
    Under the table and dreaming...
    Posts
    802
    I was hoping to explain it as a .fla on it's own won't work (this uses php and mysql to work).


    Here the image's full url has been put in the components content path. Live preview is on and you can see the image



    Here the movie has been run however the image now isn't loading at all. You can see that the loaders to the left whos contentpath is specified at runtime don't load but the variables for the textboxes does!

    No errors are returned at any point....

    Suggestions?

  6. #6
    .: Weirded Out :. The_Xell's Avatar
    Join Date
    Nov 2002
    Location
    Under the table and dreaming...
    Posts
    802
    anyone got time to give advice?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




Click Here to Expand Forum to Full Width

HTML5 Development Center