dcsimg
A Flash Developer Resource Site

Results 1 to 5 of 5

Thread: saving glich

  1. #1
    Member
    Join Date
    Oct 2001
    Posts
    75

    saving glich

    i have a problem that is happening often with
    version 4.5
    example: i have a bitmap (jpeg) of artwork with
    the year 2004 designed into it. i have since
    had to change it to 2005. i change the bitmap,
    save the movie, it exports without the change.
    the exported file reads 2004. i take the jpeg
    into photoshop, save it as a new name. open
    the new named jpeg and save it in my movie,
    it exports with the old date. i save the jpeg
    in a new folder with a new name, it still
    saves it as the old file. i can not get rid
    of this old file. i even get rid of(delete)
    all of the jpegs with the 2004 date on them
    andsave the movie again, and it still exports with the 2004 date.
    again, the date is designed in the artwork,
    so it is not a computer glitch but a 3dfa
    one. i have also tried saving the file as a
    3dfa bitmap but no difference. so then, i
    use a second bitmap with the new date and
    place it over the old date(which with the
    exception of the exported file, is the right
    date)
    i save it and export it, and the thing
    doesnt show up. the second bitmap is not
    there. it is still the same old file from
    2004. which no longer exists in my computer,
    and i cannot add anything to it.
    confused? i am.
    any suggestions?

  2. #2
    Senior Member kusco's Avatar
    Join Date
    Nov 2001
    Posts
    681
    Hello leb,

    Have you 'changed' 2004 to 2005 or have you added another element for 2005?

    My thoughts are that you may have two elements. One for 2004 and one for 2005. Elements in 3DFA may be prevented from showing when the movie is played (or even exported) but they can still be seen in the IDE. Have you the 2 elements in your movie and if so check the 'Show at start' option for each.
    Cheers,
    kusco
    (3DFA Support Team)

  3. #3
    Member
    Join Date
    Oct 2001
    Posts
    75
    i deleted the jpeg from the movie,
    saved the movie and the swf as a new
    name in a new folder, reopened it
    and put the jpeg back in saved it under
    its new name and place and it exported
    alright. this was a large video presentation
    type file (5 mb's) so perhaps the size
    caused a problem. (?)
    i have had similar problems with sound
    files and changing their playing and
    stopping points in large files. when
    adjusting and saving, the small changes
    are ignored.
    thanx,
    leb

  4. #4
    Senior Member kusco's Avatar
    Join Date
    Nov 2001
    Posts
    681

    Very Odd

    Hello leb,

    That is odd . I have never come across this before using 3DFA but I have seen it occur with IE (Internet Explorer). It's quite possible that IE's settings are set to something like 'Automatically' Check for newer versions of stored pages. Or 'Never'.

    If this is the case try changing the setting to 'Every visit to the page' and see if this works. You can find the setting in IE under Tools, Internet Options, and then click on Settings in the section 'Temporary Internet files' under the General tab.
    Cheers,
    kusco
    (3DFA Support Team)

  5. #5
    Senior Member cyber reaper's Avatar
    Join Date
    Apr 2004
    Location
    israel
    Posts
    272
    well when it comes to using JPEGs at a flash movie i know there are some problems with 3DFA and JPGs ... and besides whenever you wanna use external files you should use either PNGs or BMPs , those two formats are the best for working with flash , try remake your file as one of those via photoshop or some other program and then inport them back into 3DFA.

    PS - whenever you import files into 3DFA and then change them you must return to 3DFA and open the files elements , then click on "reload file" , that should update 3DFA's prespective toward those newly changed files .

    regurds ,Liran Cohen.
    Animator
    ok....what ?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




Click Here to Expand Forum to Full Width

HTML5 Development Center