dcsimg
A Flash Developer Resource Site

Results 1 to 3 of 3

Thread: mx 2004 keeps pasting my text in middle of stage

  1. #1
    Senior Member
    Join Date
    May 2001
    Posts
    485

    mx 2004 keeps pasting my text in middle of stage

    Hello,

    The subject says it all.... This is very annoying, I want the text to be pasted where i put it, not middle of stage... How can i turn off this stupid feature...

    Justin

  2. #2
    Que paso, que paso, vamos ahi? Don Ramon's Avatar
    Join Date
    May 2004
    Location
    puerto rico
    Posts
    133
    select "Paste in place" under the Edit menu....or Ctrl + Shift + v
    Drink milk!

  3. #3
    Senior Member
    Join Date
    May 2001
    Posts
    485
    Hello,

    That sometimes works, but not always...

    this issue is this. I redo text on many things i have built, so when i copy in the new text, instead of putting it over the text i have selected and wish to paste over, it drops it in the middle of the screen...

    I have tried what you suggested and i works 50% of the time...

    WTF is macromedia doing by changing shortcuts that are used by all software across the board.

    What a bunch of idiots...

    I use shortcuts constantly, now i have to unlearn "paste" for 1 piece of software...

    And it doesnt even always work "control-shift-v"


    Thay have a feature where u can chage your flash shortcut prefernces, but it doenst work, wont save my changed settings.

    Im venting here, but i think it may be better to just use MX, and scrap MX 2004...


    Grrrr.....!!!!!!!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




Click Here to Expand Forum to Full Width

HTML5 Development Center