dcsimg
A Flash Developer Resource Site

Results 1 to 13 of 13

Thread: export to quicktime = missing sounds

  1. #1
    Someone's been there before digitalknoll's Avatar
    Join Date
    Dec 2003
    Location
    Tampa, Fl.
    Posts
    134

    export to quicktime = missing sounds

    here's the problem...
    i am exporting my flash movie to quicktime. everything works great, but the intro sound does not play. there are several other sounds in the movie (songs too) and they all play fine. i have checked the formt of the sound that will not play and it is no dif. from any of the other sounds. they are all mp3 with the same compression. please help if can.
    thanks

    DK

  2. #2
    Flash Video Moderator Wheels's Avatar
    Join Date
    Dec 2000
    Location
    Minneapolis
    Posts
    1,590
    Is the sound set to stream or sync?

  3. #3
    Someone's been there before digitalknoll's Avatar
    Join Date
    Dec 2003
    Location
    Tampa, Fl.
    Posts
    134

    quicktime settings

    i have the sound set to stream. the compressor is set to none. the rate is 44.100 khz. 16 bit stereo. i hope this helps.
    thanks.

    DK

  4. #4
    Flash Video Moderator Wheels's Avatar
    Join Date
    Dec 2000
    Location
    Minneapolis
    Posts
    1,590
    Where is the sound that won't play, is it in a movie clip or on the main timeline?

  5. #5
    Someone's been there before digitalknoll's Avatar
    Join Date
    Dec 2003
    Location
    Tampa, Fl.
    Posts
    134

    quicktime questions

    it is on the main timeline. but i have both in the full movie. some sounds are in MC's and some are in the timeline. i can't figure it out. one thing that might help is that it is the very first sound on the timeline for the first scene. maybe i'll try making the sound a MC. let me know what you think.
    thanks

    DK

  6. #6
    Flash Video Moderator Wheels's Avatar
    Join Date
    Dec 2000
    Location
    Minneapolis
    Posts
    1,590
    OK - there it is, you said scene. Get rid of the scenes, just use the main timeline.

    Also, depending on how things are set up - QT won't always play your movieclips as it would in Flash. There's a lot more to this, but sounds like you're close.

    Don't use scenes ever, especially with audio.

  7. #7
    Someone's been there before digitalknoll's Avatar
    Join Date
    Dec 2003
    Location
    Tampa, Fl.
    Posts
    134

    no scenes??!??

    ok, i will take your advice on the scenes for the future. but how do i get rid of them in this movie? i have 16. this is a rather large animation/movie i have made. i broke it up in scenes to keep it organized and to follow my storyboard. let me know, ok.

    DK

  8. #8
    Flash Video Moderator Wheels's Avatar
    Join Date
    Dec 2000
    Location
    Minneapolis
    Posts
    1,590
    Well, sounds like it would be alot of work to rebuild at this point, but you could always cut and paste into a new move.

    When you use audio in scenes, you have to reinitialize the sound every time you go to a new scene. It has to appear on the timeline again and start over.

  9. #9
    Someone's been there before digitalknoll's Avatar
    Join Date
    Dec 2003
    Location
    Tampa, Fl.
    Posts
    134

    sounds good (get it)

    well i think i'm going to try the audio inside a separate MC. if this doesn't work, i'll just make an mp3 that has both the first and second audio on it. thanks for helping me troubleshoot.

    DK

  10. #10
    Senior Member
    Join Date
    Mar 2000
    Posts
    584
    I'm having the same problem with audio and I'm not using scenes.

    I import this Red vs. Blue video in qt format, but upon publishing, the audio is gone.

    http://demandmedia.net/story/2004/8/13/18037/9310

    I can't figure it out.
    InFlash.com shows, games, greetings and more - you in?

  11. #11
    Flash Video Moderator Wheels's Avatar
    Join Date
    Dec 2000
    Location
    Minneapolis
    Posts
    1,590
    Well, what format is the source video - this is a common problem when importing .mpg format.

  12. #12
    Senior Member
    Join Date
    Mar 2000
    Posts
    584
    quicktime format
    InFlash.com shows, games, greetings and more - you in?

  13. #13
    Flash Video Moderator Wheels's Avatar
    Join Date
    Dec 2000
    Location
    Minneapolis
    Posts
    1,590
    Hard to tell then, sorry - but it's one of the things that without seeing your source and methods I can't really answer.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




Click Here to Expand Forum to Full Width

HTML5 Development Center