sounds in flashlite
A Flash Developer Resource Site

Results 1 to 2 of 2

Thread: sounds in flashlite

  1. #1
    Junior Member
    Join Date
    Aug 2005
    Posts
    6

    sounds in flashlite

    hi all,

    i had problem with the sound in flashlite.

    i had imported one proxy sound in my file on which i had given the path of device sound. i had given the path of soundbundle file i.e. .fls file in which i had include one midi file.when i compile the file it is working perfectly on the computer.

    but when i transffered it on the phone (nokia 6680) the sound comes after event has passed. Also it gives me an error of "problems with content 1" after playing the game 3 or 4 times. But when i removed the sound form the file and transferred it on the phone it works perfectly on the device without generating any error.

    why it is happening can anybody tell me??

  2. #2
    Junior Member
    Join Date
    Jan 2005
    Posts
    9
    This is from a tutorial on the devices part of the macromedia website...

    Here's a complete list of the "Problem with content: number" messages you may encounter, listed by error number:

    1: Out of memory
    2: Stack limit reached
    3: Corrupt SWF data
    4: ActionScript stuck
    5: Infinite AS loop
    6: Bad JPEG data
    7: Bad sound data
    8: Cannot find host
    9: ActionScript error
    10: URL too long


    Is the file very large and is your phone therefore struggling??

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




Click Here to Expand Forum to Full Width


HTML5 Development Center

Poll by Flashkit.com