dcsimg
A Flash Developer Resource Site

Results 1 to 6 of 6

Thread: xml based music player not working on internet

  1. #1
    Member
    Join Date
    Sep 2004
    Posts
    74

    xml based music player not working on internet

    hi;

    this xml based music player works perfectly when i publish it on computer
    but when i see it at internet explorer nothing happens... no sound, nothing ....

    can anyone please tell me what s going on

    i attached the player

  2. #2
    Member
    Join Date
    Sep 2004
    Posts
    74

    attached player

    is here...
    Last edited by BrazenGS; 11-22-2007 at 05:00 AM.

  3. #3
    Fk's Official Mac Lover gympie's Avatar
    Join Date
    Aug 2005
    Location
    Perth, Australia
    Posts
    157
    Dont go posting the same problem twice ok! its not aloud and rather annoying thanks,

    Gympie
    Function help () {
    Get._Root.helpFromFlashKit.com}

    onOpenFlash = help

  4. #4
    Junior Member
    Join Date
    Oct 2005
    Posts
    13
    Since the music player doesn't work, I would agree that it is not "aloud".
    Sorry...couldn't resist. I know you meant "allowed".

  5. #5
    Fk's Official Mac Lover gympie's Avatar
    Join Date
    Aug 2005
    Location
    Perth, Australia
    Posts
    157
    hahahaha atleast you have a sence of humor
    Function help () {
    Get._Root.helpFromFlashKit.com}

    onOpenFlash = help

  6. #6
    It's a long way to the middle launchpad67's Avatar
    Join Date
    Oct 2004
    Location
    Prescott, Arizona
    Posts
    1,387
    Simple! Rename your xml file to 'tracksInfo.xml' instead of 'trackInfo.xml'.
    Keep all the files in the SAME folder on your server.

    Oh, sorry my bad....hold on a minute. That won't work.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




Click Here to Expand Forum to Full Width

HTML5 Development Center