dcsimg
A Flash Developer Resource Site

Results 1 to 3 of 3

Thread: attachMovie function problems

  1. #1
    Senior Member
    Join Date
    Feb 2005
    Posts
    1,811

    attachMovie function problems

    I'm making a game than involves making multiple guys as well as weapons. Now, for some reason the script that I've got seems to work in only one direction. I've got it creating two enemies. The problem that occurs is when I click on the one created first then click on the second one the targeting doesn't work. I've got the script in the movieclip that make it so when you click on it a white circle's x and y will be changed to the movieclip's everyframe. Any ideas how I could make it so the selecting thing works both ways? Note: the fla is added for looking and testing but I must warn all that it's poorly organized in my view. If someone looks the problem probably resides in the big spiky ball (found in library movieclip called container).
    Last edited by swak; 10-08-2007 at 07:42 AM.
    .

  2. #2
    Senior Member
    Join Date
    Feb 2005
    Posts
    1,811
    Someone? Any ideas? If it's unclear what's wrong then just tell me why.
    .

  3. #3
    Senior Member
    Join Date
    Feb 2005
    Posts
    1,811
    I have found the solution. No help is needed.
    .

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




Click Here to Expand Forum to Full Width

HTML5 Development Center