dcsimg
A Flash Developer Resource Site

Results 1 to 6 of 6

Thread: FLV in html working fine in local, but not when uploaded .....driving me crazy !!

  1. #1
    Genesis of creative reflexes.. mysticpixels's Avatar
    Join Date
    Jan 2005
    Posts
    163

    FLV in html working fine in local, but not when uploaded .....driving me crazy !!

    Ive inserted an FLV in an html using dreamweaver, as progressive download video. Now i can view the video when previewed locally. I uploaded the files to the web server and then, the html just keep on loading loading loading loading and damn loading.....

    I just cant make up wat can be the mistake...it would be gr8 if anyone cud give a helping hand.

    Cheers,
    Mysticpixels
    • Innovative Websites - (Flash/HTML-CSS)
    • Flash Intros/Animations
    • Interface/Layout Designing/Logo Designing

  2. #2
    Flashmatics silentweed's Avatar
    Join Date
    Mar 2005
    Location
    London, UK
    Posts
    4,876
    have a look at http://www.adobe.com/cfusion/knowled...fm?id=tn_19439 that cud be one possibility
    Flashmatics | Flashmatics Library (free downloads)
    -----------------------------------------------------
    Latest Projects:
    The Dead Room | Are You Smarter | Prison Break (Frame A Friend) | Beck's Fusions | The 24 Experience

    -----------------------------------------------------
    Flash Certified Developer

  3. #3
    Genesis of creative reflexes.. mysticpixels's Avatar
    Join Date
    Jan 2005
    Posts
    163
    Ill make the changes that you ve suggested and get back to you. Tnx for the response silentweed.

    Cheers,
    mysticpixels
    • Innovative Websites - (Flash/HTML-CSS)
    • Flash Intros/Animations
    • Interface/Layout Designing/Logo Designing

  4. #4
    Genesis of creative reflexes.. mysticpixels's Avatar
    Join Date
    Jan 2005
    Posts
    163
    HI...ive checked out if it was a problem with the server and made changes in the same. But still the video is not loading. Wat can be the problem???....now for the time being, ive uploaded the video as embedded video in swf. Any suggestions are welcome...
    • Innovative Websites - (Flash/HTML-CSS)
    • Flash Intros/Animations
    • Interface/Layout Designing/Logo Designing

  5. #5
    Flashmatics silentweed's Avatar
    Join Date
    Mar 2005
    Location
    London, UK
    Posts
    4,876
    not sure..why not download my free video player and see if that works..if it does then u know for sure its ur code, rather than ur server
    Flashmatics | Flashmatics Library (free downloads)
    -----------------------------------------------------
    Latest Projects:
    The Dead Room | Are You Smarter | Prison Break (Frame A Friend) | Beck's Fusions | The 24 Experience

    -----------------------------------------------------
    Flash Certified Developer

  6. #6
    Genesis of creative reflexes.. mysticpixels's Avatar
    Join Date
    Jan 2005
    Posts
    163
    Ill try it. BTW, ive exported the video with audio from flash, but my video and audio are not matching now. I gave 'same as source' option for the fps value while exporting the video and used sorenson spark as encoding technique. (im flash8 user). Any ideas??
    • Innovative Websites - (Flash/HTML-CSS)
    • Flash Intros/Animations
    • Interface/Layout Designing/Logo Designing

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




Click Here to Expand Forum to Full Width

HTML5 Development Center