dcsimg
A Flash Developer Resource Site

Results 1 to 7 of 7

Thread: Need some eyes...

  1. #1
    Member
    Join Date
    Mar 2002
    Location
    Hollywood, CA
    Posts
    50

    Need some eyes...

    I've recently been hired to do graphic design for Plus Entertainment and 1252 films, and I've been fine tuning their simple website, and I need some assistance. Do any of you see a white box around the flash portion of the website? My producer keeps telling me that he sees a white border around the flash content on both pages. He's using IE and XP, and I have checked in MAC OSX.4, IE, XP, and I get nothing.

    http://www.1252films.com

    A simple "NO" or "YES" would be really helpful. If it is appearing, I will need assistance in how to get rid of it, since it will be difficult to remove something I can't see.

    Thanks guys.
    Eric

  2. #2
    Member
    Join Date
    Jul 2005
    Location
    Edinburgh
    Posts
    37
    no, mac g5 ff

  3. #3
    Character Animator The_e-Tahn's Avatar
    Join Date
    Jul 2002
    Location
    cube #45, calarts
    Posts
    635
    nope, checked in XP's IE and FF.interestingly, though, the intro didn't show in my IE.... maybe it's just my computer. I did hear zappy noises, though.... like the audio came in but not the visuals.
    < that's IE for ya! Mixes everything up just when you think you had it working :P

  4. #4
    2008 Man of the Year JWin's Avatar
    Join Date
    Aug 2005
    Location
    here
    Posts
    768
    I knew exactly what the problem was before looking at the site. The problem is you seem to have missed the 6 month period where everyone was freaking out cause they weren't payinh attention to what was goin on in web development THEN.

    Read this
    http://www.betanews.com/article/Micr...nge/1141233576

    DO this
    http://blog.deconcept.com/swfobject/

    Or this
    http://msdn.microsoft.com/workshop/a...ng_activex.asp

    SAMedia Blog (general bs) :: jwinmedia (my music site)
    "Think of an advertisement where the product you're marketing is Jesus!"
    -From a work for hire ad

  5. #5
    Member
    Join Date
    Mar 2002
    Location
    Hollywood, CA
    Posts
    50

    mucho gracias

    Thanks for looking guys... seems to be a minor problem, but a problem nonetheless that needs to be fixed.

    Thanks JWin for the info. Will look into it.

    ET
    Eric

  6. #6
    Member
    Join Date
    Apr 2006
    Posts
    34
    no border.....but ive seen other sites where the flash control takes time to load the content.....during which u see a white dotted border....sometime it stays....but i guess its just a stupid bug that can be put away by refreshing !!

  7. #7
    Junior Member
    Join Date
    Jan 2006
    Posts
    7
    good




    <A href=http://www.creanet.es>Diseño web Málaga</A>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




Click Here to Expand Forum to Full Width

HTML5 Development Center