dcsimg
A Flash Developer Resource Site

Results 1 to 2 of 2

Thread: Help!

  1. #1
    Member
    Join Date
    Mar 2002
    Location
    Hollywood, CA
    Posts
    50

    Help!

    Hey guys, I would be super grateful if you could help me out on this one.

    I am working on this movie website right now:

    http://www.erictrowbridge.com/improv...ed/index2.html

    It's only the homepage right now, but what the director wants, is that when you press a button, the picture slider at the bottom of the page jumps to a new section of photos in the strip.

    So, what I have done, is load it externally (Level 5) into my main SWF file, and then turned on the linkage properties for the MC that I want my buttons to modify. Here is the code I attached to the buttons in the main SWF:

    Code:
    on (release) {
    	_level5.picturesliderMC.gotoAndPlay(1);
    }
    Now here's the funny thing. The buttons work if you load the page a push the buttons before the pictures stop moving! But as soon as it stops, everything becomes inactive. It's so odd, and I can't find anything wrong with my actionscript in the pictureslider.fla, mostly because all it is, is stop(); and play();.

    I've uploaded my FLA for both my main movie and picture slider, so if can spot why it is doing this, then PLEASE let me know. I'm pretty sure it has something to do with the pictureslider FLA.

    DOWNLOAD PICTURESLIDER FLA (60k)
    DOWNLOAD INDEX FLA (160k)

    Thanks guys in advance! Hopefully someone can help out so I can be on my way.

    Eric
    Eric

  2. #2
    Banned NTD's Avatar
    Join Date
    Feb 2004
    Posts
    3,438
    Removing any helpful previous posts I mistakenly contributed to these forums.

    See ya FK'ers
    Last edited by NTD; 10-19-2006 at 06:16 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




Click Here to Expand Forum to Full Width

HTML5 Development Center