dcsimg
A Flash Developer Resource Site

Results 1 to 5 of 5

Thread: [RESOLVED] Flash not installing on new version of Fedora

Hybrid View

  1. #1
    JuneauB
    Guest

    resolved [RESOLVED] Flash not installing on new version of Fedora

    I have tried installing it from the terminal via yum... I've tried the GUI install... The plugin files are in the .mozilla dir, but nothing is working... When I visit a Flash site it still asks me to install flash. Flash isn't detected... Any ideas as to what I'm doing wrong?

  2. #2
    supervillain gerbick's Avatar
    Join Date
    Jul 2000
    Location
    undecided.
    Posts
    18,978
    x86-64? The 64-bit version? There's no binary version for that in Linux quite yet...

    [ Hello ] | [ gerbick ] | [ Ω ]

  3. #3
    Flash Kit Moderator Genesis F5's Avatar
    Join Date
    Jan 2002
    Location
    Unallocated memory
    Posts
    1,845
    Are you using 9 from here.

    And like Gerbick said, make sure your installation is for the right architecture. The latest Fedora release is an x86 / 64 bundle, so if you're running 64-bit processor, it probably installed the 64 version.

    By the way, when will linuxiso.org be back? Sheesh!

  4. #4
    JuneauB
    Guest
    Okay now it's playing flash content but ONLY version 7... Sites using 8 and higher will not display... This is weird... lol... and no I am not using the 64bit version. This is a standard intel based system.

  5. #5
    Junior Member
    Join Date
    Mar 2006
    Location
    Japan
    Posts
    26
    The non-beta was released today or yesterday on the 17th Jan 2007.

    Try that. Seems to work in Linux Firefox (for me on SUSE 10) but not Opera.

    Before that I was unable with the beta to even stay on a Flash 7 site.

    Adobe Press Release
    Last edited by Prominence; 01-17-2007 at 10:44 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




Click Here to Expand Forum to Full Width

HTML5 Development Center