Lightbox & swfObject conflict
A Flash Developer Resource Site

Results 1 to 4 of 4

Thread: Lightbox & swfObject conflict

  1. #1
    Former Employee of Satan Napalm's Avatar
    Join Date
    May 2000
    Location
    Stellenbosch, South Africa
    Posts
    561

    Lightbox & swfObject conflict

    I'm using lightbox and swfObject in a page, but there's a conflict, so lightbox isn't working. I've looked around, and the solution is to add onLoad="initLightbox()"; to my body tag - which does nothing.

    Any help?
    Never underestimate the power of stupid people in large groups

  2. #2
    Total Universe Mod jAQUAN's Avatar
    Join Date
    Jul 2000
    Location
    El Paso
    Posts
    2,429
    add transparency to your swfobject;
    so.addParam("wmode", "transparent");
    no need for onLoad

  3. #3
    Former Employee of Satan Napalm's Avatar
    Join Date
    May 2000
    Location
    Stellenbosch, South Africa
    Posts
    561
    I've done that - and it makes no difference whatsoever.
    Never underestimate the power of stupid people in large groups

  4. #4
    Former Employee of Satan Napalm's Avatar
    Join Date
    May 2000
    Location
    Stellenbosch, South Africa
    Posts
    561
    Sorry - scrap that - it's working thanks.
    Never underestimate the power of stupid people in large groups

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




Click Here to Expand Forum to Full Width


HTML5 Development Center

Poll by Flashkit.com