dcsimg
A Flash Developer Resource Site

Results 1 to 4 of 4

Thread: #include "NetServices.as" not working with CS3

  1. #1
    Random logic?
    Join Date
    Oct 2000
    Posts
    410

    #include "NetServices.as" not working with CS3

    Hi. When I try to use flash remoting and #include "NetServices.as"

    I get NetServices.as not found messages. (works fine in Flash 8)

    Is there something I need to install or is there a different means of referencing these files in CS3?

    M@)

  2. #2
    hippie hater Cimmerian's Avatar
    Join Date
    Oct 2006
    Location
    over there
    Posts
    599
    isnt include "NetServices.as"
    ?

  3. #3
    Senior Member
    Join Date
    Sep 2000
    Location
    New Zealand
    Posts
    271
    maybe you need to install the remoting extensions.

  4. #4
    Junior Member
    Join Date
    Nov 2007
    Posts
    1
    When Adobe created CS3, they did not include the remoting files from Flash 8 (why, I have no idea). To get this running, you need to copy over some of the files from your Flash 8 configuration file. Here's a really good link that will explain step by step http://www.rabidgadfly.com/?p=52. If you're like me, though, you never had Flash 8 and don't have access to these files. I'm still looking for a place I can download these from so if you come accross somewhere, let me know please!!!!! Hope this helps.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




Click Here to Expand Forum to Full Width

HTML5 Development Center