dcsimg
A Flash Developer Resource Site

Results 1 to 4 of 4

Thread: Images only sometimes load

  1. #1
    Junior Member
    Join Date
    Oct 2005
    Posts
    26

    Images only sometimes load

    On http://www.enwa.com/, I've made an .swf that loads images dynamically, based on information from an xml file that the CMS creates (http://www.enwa.com/BildeGaleriGen.aspx).

    The customer is complaining that often the images won't load - the flash just hangs on "Loading". Strangely, refreshing the page will often help - images load the second time around. We haven't been able to recreate the bug in-house.

    I'm using some filters that require FP8, but the customer claims to have the newest Flash player installed.

    Any tips, anyone? (And if you visit the page - is the gallery working, or do you just get the "Loading" screen?)

  2. #2
    Junior Member
    Join Date
    Oct 2005
    Posts
    26
    (Could an invalid crossdomain file cause such inconsistent behavior?)

  3. #3
    Junior Member
    Join Date
    Oct 2005
    Posts
    26
    (Apparently not. I removed the crossdomain.xml file, and the flash still works when I test it).

  4. #4
    Junior Member
    Join Date
    Apr 2007
    Posts
    16
    user loadClip and load the images and keep % showing on the screen so the error can be traced out easyly

    wether it connecting to load or not getting xml correctly
    or the loadstream breaking due to some other problems or what ever it may be

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




Click Here to Expand Forum to Full Width

HTML5 Development Center