no sound on my FLV
A Flash Developer Resource Site

Results 1 to 5 of 5

Thread: no sound on my FLV

  1. #1
    Senior Member
    Join Date
    May 2000
    Posts
    814

    no sound on my FLV

    I'm using the flash 8 video encoder to make a flv. the resulting file has no sound.

    If i go into the advanced settings i have no control of encode audio (it's all disabled)???

    my source file is an .mpg is that ok.


    not sure why this is happening?

    rat

  2. #2
    Senior Member
    Join Date
    Mar 2003
    Posts
    120

    resolved?

    I'm having the same problem today - can you please share with me if you figured out why there was no sound?

    Thank you.
    *brittany*

  3. #3
    Senior Member
    Join Date
    May 2000
    Posts
    814
    Some video files will not convert fully, i have found the best results are with MP4 files. I have had no problems with them.

    rat

  4. #4
    Junior Member
    Join Date
    Mar 2008
    Posts
    3
    I've read elsewhere that there's a bug to do with the sample rate, but since there's no way to choose or even view which sample rate it encodes to (as far as I can see) I'm also at a loss. The only thing I've found is that you get no sound with mono, but any stereo setting is fine, so you could try that. Not sure how much bigger the file will be. I'm just checking if it still happens with CS3 - will let you know the outcome.

    Hope that helps a little.

    Em

  5. #5
    Junior Member
    Join Date
    Mar 2008
    Posts
    3
    Right - I've just encoded several times, using different data rates. 64kbps mono, has no sound, 80kbps stereo has no sound. 96 stereo does though. This was with the same file (wmv), same settings, so not really sure why.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




Click Here to Expand Forum to Full Width


HTML5 Development Center

Poll by Flashkit.com