dcsimg
A Flash Developer Resource Site

Page 2 of 2 FirstFirst 12
Results 21 to 24 of 24

Thread: H.264 in KM

  1. #21
    Junior Member
    Join Date
    Feb 2010
    Posts
    26
    no problems with setting the playlist, as I had flvs and mp3s in there also, they worked, just not the mp4.

    let me try again

  2. #22
    Junior Member
    Join Date
    Feb 2010
    Posts
    26
    ok still not working


    this is my actionscript


    mediaplayer.setExternalXMLPlaylist(new URLRequest('test.xml'));
    mediaplayer.stop();

    then I try to play with the mediaplayer interface.


    see the attachments in post above, that is the xml and mp4 file.

    it works with flvs though, just not mp4.

    confused!!

  3. #23
    Senior Member
    Join Date
    Dec 2002
    Location
    Netherlands
    Posts
    1,632
    I'm also confused since I used the same files you posted and the same first line of your code (not the second one with stop) and it works fine.
    Maybe you can put yours online somewhere and post a link to it.

  4. #24
    KoolMoves Moderator blanius's Avatar
    Join Date
    Jul 2001
    Location
    Atlanta GA
    Posts
    5,244
    I just tried your files and it worked for me as well.

    I am having some issues with the file, where the audio/video get a little out of sync but I think it's just because it's so short. But it plays from the XML playlist

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




Click Here to Expand Forum to Full Width

HTML5 Development Center