dcsimg
A Flash Developer Resource Site

Results 1 to 3 of 3

Thread: Movie Won't Load in IE

  1. #1
    Junior Member
    Join Date
    Mar 2008
    Posts
    7

    Movie Won't Load in IE

    Hello Again:

    Ok, here's the deal.

    I have created a movie, and use is as the opening page on my website.
    It works PERFECT in Firefox, Opera and Safari, but it will NOT load on Internet Explorer. I have searched the web and tried everything.

    I am using the html that is created by 3DFA.

    When opening the web page in IE, I get a box that says "CLICK to activate and use this control, but nothing happens.

    I have tried this on 2 different computers. I have un-installed Flash Player and reinstalled ( multiple times). I have un-installed IE 7 and tried it on IE 6, no change. I have re-installed IE 7, still no change.

    Here is my web page http://tbonegal.com

    Any help would be appreciated.

    Thanks,

    Charley

  2. #2
    Senior Member
    Join Date
    Dec 2006
    Posts
    274
    Worked fine here.. Vista + IE7. Mayby you have somehow tight security settings in IE??

  3. #3
    Junior Member
    Join Date
    Mar 2008
    Posts
    7

    Fixed

    Not sure exactly HOW i fixed it but I did.

    regenerated the code and ........ well it's working.

    Thanks,

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




Click Here to Expand Forum to Full Width

HTML5 Development Center