dcsimg
A Flash Developer Resource Site

Results 1 to 2 of 2

Thread: AC_FL_RunContent problem with Flash player 9.0.124.0 in IE

  1. #1
    Senior Member
    Join Date
    Nov 2005
    Location
    Milan
    Posts
    119

    AC_FL_RunContent problem with Flash player 9.0.124.0 in IE

    Has anybody noticed problems with version 9.0.124.0 of the flash player and the AC_FL_RunContent script? Specifically, with this version of the player in IE it says you haven't got Flash (I've specified version 8.0.0 as the minimum acceptable). Yesterday it was doing this on my colleague's computer, she updated to the newest version and it was fine. Today it reinstalled 9.0.124 (obviously they rolled back a version). It's fine in Firefox.

    Anyone know what's going on?

  2. #2
    trace("AKA: Biro Barna");
    Join Date
    Oct 2007
    Location
    RO.Timişoara
    Posts
    1,403
    Use SWFObject to embed your .swf files and you won't run into such problems.

    http://blog.deconcept.com/swfobject/ you have all the documentation there.

    Good luck.



    | Windows MSN: birobarna [at] hotmail [dot] com | Skype: barna.biro |
    WebLog: http://blog.wisebisoft.com/ |
    | Software Developer / Flash & Flex Developer | Student ( Computer Science ) | Interested in: Sharing Knowledge |
    |
    Romanian Adobe Flash, Flex, AIR Forum: http://www.flashforum.ro/
    | By perseverance the snail reached the ark. |


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




Click Here to Expand Forum to Full Width

HTML5 Development Center