I have a project that was originally built using Zinc 2.1 and Flash 6 quite some time ago and have recently made updates to the project (I didn't make it originally).

Though, I have a license for Zinc 2.5, and Zinc 2.5 has issues with Flash 6 and ActionScript 1.0 (Flash 8 and 9, it works like a champ).

I've contacted the creators of Zinc to see if I could purchase the older version (it seems they are up to 3.0 currently) so I can avoid having to completely rework this project, though, incase that falls through, does anyone here still have Zinc 2.1 installed that could run the file through for me?

Of course, I'm hopeful I can work something out with MDM (the company that makes Zinc), though, figured it couldn't hurt to have a backup plan

Just PM me if you are interested, as to not clutter up the forums (which this post is doing, and for that, I apologize).