Hello, I have posted a reply to another post about MAC exec problems but perhaps it would be better to post a new one. Forgive the duplication.

Specifcally I am creating a hybrid install disk. There are a PC installer executable and a MAC installer which work just fine. I have created a flash player which autostarts on the PC and when you click a link on the flash player it starts the PC install just fine.

I have created an applescript to start the MAC installer and confirmed that the flash file is exec-ing the MAC filename as expected. It just doesn't work. The script is name L1 and I have tried fscommand("exec","L1") as well as L1_script, L1.scpt, L1_script.scpt, and L1.scpt_script. I have copied the fscommand folder from the root to the MACOS folder in the Contents folder of the flash file. Nothing has worked so far. The Applescript works by itself as does the MAC installer.

Flash just will not start the Applescript or even the installer. Help!

I would be happy to send or post my code as needed.

Thanks,
Colin Elligsen
order@allgoodtech.com