dcsimg
A Flash Developer Resource Site

Results 1 to 2 of 2

Thread: [AS2] Dynamic images work in one location, not another

  1. #1
    Member
    Join Date
    Aug 2006
    Posts
    56

    [AS2] Dynamic images work in one location, not another

    Hey! It's been a long time since I was here. I've got a bit of a problem I'm trying to troubleshoot. I'm stumped, so here's the deal:

    I have a .swf that rotates through dynamically loaded images, like a banner of sorts. It secures the image names by loadVars-ing a text file. All this works fine and dandy on our test site -- everything functions flawlessy.

    However, when we move the same set of files (same html page, same directory layout, same text file, same swf, same images) to another site, it doesn't work -- the swf runs, but it fails to load the images.

    I'm told that this new site is on the same server, so it shouldn't be an issue of server settings. Does anyone have any ideas what could possibly be going wrong? Is it even possible for server settings to cause a problem like this?

    Thanks for reading! And thanks in advance if you can help at all.

  2. #2
    Senior Member vinayak.kadam's Avatar
    Join Date
    Oct 2006
    Location
    gotoAndPlay("Pune");
    Posts
    831
    My 1st advice wud be to check the case sensitivity in the names of the externally loaded files including the images....!!!!
    As ever,
    Vinayak Kadam

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




Click Here to Expand Forum to Full Width

HTML5 Development Center