dcsimg
A Flash Developer Resource Site

Results 1 to 6 of 6

Thread: Can't open old *.movies after formatting my PC?!

  1. #1
    3DFA hobby scripter LewxX²'s Avatar
    Join Date
    Jul 2006
    Location
    Germany, Karlsruhe
    Posts
    198

    Can't open old *.movies after formatting my PC?!

    I have a problem...

    I formated my PC,
    reinstalled 3DFA
    and now I can't open all my old *.movies

    e.g. Solitaire:
    I always save old versions of my Apps,
    (I got 38 versions from 6.0.0. to 6.4.23)
    And it Seems that all version after 6.1.2 are causing a crash!

    Does anyone know how to solve this problem?

    Before I formatted my PC, everything works fine
    but now after installing 3DFA again, I couldn't open these movies

    [click to enlarge]
    Last edited by LewxX²; 08-28-2009 at 01:51 PM.
    sorry for my bad school English
    btw. visit my Page: projects.lewxx.de
    or lewxx.de (<= German)

  2. #2
    3DFA hobby scripter LewxX²'s Avatar
    Join Date
    Jul 2006
    Location
    Germany, Karlsruhe
    Posts
    198
    Ah, this sucks =(

    I can't figure out, what the problem is
    sorry for my bad school English
    btw. visit my Page: projects.lewxx.de
    or lewxx.de (<= German)

  3. #3
    Member
    Join Date
    Jul 2007
    Posts
    91
    I have the same problem.

    "Cannot find stream in..."

    That really sucks!!!

  4. #4
    Hi LewXx
    Did you manage to open the movie file?

    I was looking for an older version on my Ext HD, one that had options at the startup, found one, installed it, found it wasn't what i wanted and uninstalled it.
    From there all my movie files wouldn't open in the classical way. I mean through the open, or recent files within the application.
    So, and suddenly a little worried, i just double clicked my movie file and it opened perfectly. I then closed it, and tried opening it again the classical way and it worked.

    I will say i don't know how or why it worked it just did! And im not saying this will work for you either.

    Question: Have you recently moved the folder you use to stock the movie file and extras?

    I have found that when i move a folder it will no longer open a movie file.
    So because of this i always create a new folder on my desktop, save the movie and swf alongside the images and extra files and when the jobs done i send the whole folder to the Ext HD. If ever i need to work a specific animation etc again, i simple bring that folder back to the desktop and it works again.

    Once again i don't know why all this happens as it does.

  5. #5
    3DFA hobby scripter LewxX²'s Avatar
    Join Date
    Jul 2006
    Location
    Germany, Karlsruhe
    Posts
    198
    Hi M@gician,


    Thanks for your ideas.
    I've tried to open the file in all ways, but it doesn't work.

    I've got a backup on my Backup HD, but that also doesn't work.
    But in future projects I'll try that idea with putting the folder to desktop!
    Very good Idea!

    All the files included in my movie are in the same folder and the partition was untouched.
    Same drive letter and everything.

    I don't get it.

    even 3DFA is installed on the same partition, the same folder.
    maybe my old 3DFA was mutated by reinstalling and updating and so. ^^
    sorry for my bad school English
    btw. visit my Page: projects.lewxx.de
    or lewxx.de (<= German)

  6. #6
    Hi L,
    Im just sorry it wasn' of any help!

    And after consideration, i hadn't taken into account that you had formated your machine.

    Its a shame because i like your game and i'd hate to think you'd have to start over.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




Click Here to Expand Forum to Full Width

HTML5 Development Center