dcsimg
A Flash Developer Resource Site

Results 1 to 2 of 2

Thread: Is this a glitch?

  1. #1
    Participant jide's Avatar
    Join Date
    May 2003
    Posts
    264

    Is this a glitch?

    My Flash CS5 IDE always hangs when I have MovieClips in the timeline, and to some extent also for textfields. For some reason, it doesn't screw up like that when I'm just animating graphics. I do a lot of animation so this really screws up my workflow and I am looking for a solution. My computer was top of the line at the beginning of 2010 and I can't imagine this being the standard performance of Flash. Previous versions worked fine (as long as my frame count didn't grow too high).

    $40 USD to first person who can give me a working solution.

    Thanks


    (MODS: I mistakenly put this in the Flash 8 or older forum)
    glhf

  2. #2
    flash grasshopper
    Join Date
    Feb 2005
    Posts
    156
    I don't have a solution but adding my 2 cents - I never had a problem with my own movieclips, but for text and Flash's components slow the IDE down to the speed of a slug. But I did find this happened for me in CS4 also, and I can't quite remember properly, but maybe also CS3.

    And it's the same thing with my compie, I have a BEAST well in excess of requirements for Flash, and yet . . .

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




Click Here to Expand Forum to Full Width

HTML5 Development Center