Problem with compiling: no errors but flash won't execute the code
A Flash Developer Resource Site

Results 1 to 2 of 2

Thread: Problem with compiling: no errors but flash won't execute the code

  1. #1
    Junior Member
    Join Date
    Apr 2012
    Posts
    1

    Problem with compiling: no errors but flash won't execute the code

    Hi all,

    I have a big problem. I've worked on a project for a long time ago. I use cs3 to compile the fla and Flash Develop for the classes. Yesterday I compiled many times and suddenly CS3 stopped executing actionscript. There is no compile errors, nothing. Just doesn't execute the code. I typed a simple trace in the first frame and deleted the symbols on the stage - it didn't trace nothing.
    When trying to compile this file I noticed that the size of the compiled swf cut down in the end of compiling - in decreases from 700KB to 300KB. I made a size report - it is strange that action script bytes is only 6, but I have many (about 100) classes:

    ActionScript Bytes: 6
    Location: ActionScript 3.0 Classes
    ------------------ --------

    It doesn't run any action script no matter whether it is in classes or directly in timeline frames.

    The problem is not with CS3 because it compiles perfect other flash files.

    Do you have ideas why it happens? I've never seen such problem before? I would appreciate any help you can give me...

  2. #2
    Senior Member
    Join Date
    Jan 2011
    Posts
    171
    Check your Class Path.

    arkitx

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




Click Here to Expand Forum to Full Width


HTML5 Development Center

Poll by Flashkit.com