Webhosting Issue. Time is showing wrong in AWSTATS etc. How to correct it please ?
A Flash Developer Resource Site

Results 1 to 3 of 3

Thread: Webhosting Issue. Time is showing wrong in AWSTATS etc. How to correct it please ?

  1. #1
    Senior Member
    Join Date
    May 2009
    Posts
    213

    Webhosting Issue. Time is showing wrong in AWSTATS etc. How to correct it please ?

    Hello,

    I am hosting my website on a shared linux server. They have given me the Cpanel access. Ive uploaded the website and it works fine. Only problem is that when i click AWSTATS icon within the Cpanel to see ht eip numbers that visited the website, it shows a wrong time on each entry. In other words the time is a little ahead. How do i correct this issue.

    Someone said i have to edit the .htaccess file which resides in the public_html folder. I tried looking for the .htaccess file. But it doesnt exist within my public_html folder.

    Any help will be greatly appreciated.

    Thanks

  2. #2
    Total Universe Mod jAQUAN's Avatar
    Join Date
    Jul 2000
    Location
    El Paso
    Posts
    2,429
    There might be a difference in timezone settings between your test users and the server. Not sure if cPanel has a setting for that. .htaccess is normally a hidden file so you may have to find a show-hidden files setting depending on how you're viewing your servers directory. Some web hosts only provide one .htaccess for your parent domain and others will support a master as well as a custom one inside each sub-domain. You may have to search your server root for yours.

    On a side note, you're probably going to get way better statistical data using google analytics. It's extremely simple to setup and implement. They even have a flash api if your interested in tracking things that happen within your swf (although you have to track those manually)

  3. #3
    Senior Member
    Join Date
    May 2009
    Posts
    213
    Hi,

    Yesterday i found the dot files by trial and error, there is option to view them.

    I edited the .htaccess file using Set Env TZ etc. Still it shows the same time lag in the AWSTATS panel.

    How do i setup google analytics ?. Actually i dont need complex graphs and all that. I just need my day to day viewing to see if my client has correctly seen the website. So i use this on a at that day basis or just when i need to go in and quickly peep if my client has viewed the site and to what extent as that helps me concentrate more on worthwhile/interested clients.

    AWstats was simple and let me achieve that by giving upto the last second updates by hitting the update button.

    Regards

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




Click Here to Expand Forum to Full Width


HTML5 Development Center

Poll by Flashkit.com