Button doesn't work anymore when imported in other .fla
A Flash Developer Resource Site

Results 1 to 3 of 3

Thread: Button doesn't work anymore when imported in other .fla

  1. #1
    Junior Member
    Join Date
    Aug 2013
    Posts
    2

    Button doesn't work anymore when imported in other .fla

    Aaargh I'm trying to figure this out whole morning...
    Im trying to use this button: http://www.utexas.edu/learn/flash/examples.html
    When i copy the frame and paste it in a new .fla file, it doesn't go to URL anymore: http://sharesend.com/bs1idzkx

  2. #2
    . fruitbeard's Avatar
    Join Date
    Oct 2011
    Posts
    1,033
    Hi,

    On your button use
    PHP Code:
    on (release) {
        
    getURL("http://www.utexas.edu/""_blank");

    and in your flash publish settings change it from flashlite 4 to something like flash player 9.

    File -> Publish Settings -> Target -> Flash Player 9 or later even.

  3. #3
    Junior Member
    Join Date
    Aug 2013
    Posts
    2
    Quote Originally Posted by fruitbeard View Post
    Hi,

    On your button use
    PHP Code:
    on (release) {
        
    getURL("http://www.utexas.edu/""_blank");

    and in your flash publish settings change it from flashlite 4 to something like flash player 9.

    File -> Publish Settings -> Target -> Flash Player 9 or later even.
    It seems to work all of a sudden without changes made.
    Thanks for your answer and for pointing out the _blank addition.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




Click Here to Expand Forum to Full Width


HTML5 Development Center

Poll by Flashkit.com