broken movie clip movement
A Flash Developer Resource Site

Results 1 to 4 of 4

Thread: broken movie clip movement

  1. #1
    Junior Member
    Join Date
    Nov 2017
    Posts
    3

    broken movie clip movement

    i'm trying to animate an object appearing (mask animation) with white blurred lines on the moving edges. when i run the animation inside the symbol of the object, it works fine. outside, the lines stay at their starting point or at the final ending point for the entire animation. help?

  2. #2
    Senior Member realMakc's Avatar
    Join Date
    Oct 2002
    Posts
    883
    are you sure your symbol is movie clip and not graphics? because graphics need as much frames on the timeline as there is inside of them.

    the above is about run time. at design time, movie clips do not show the animation, you want to make them graphics to see it.
    Last edited by realMakc; 11-05-2017 at 07:37 PM.
    who is this? a word of friendly advice: FFS stop using AS2

  3. #3
    Junior Member
    Join Date
    Nov 2017
    Posts
    3
    oops, i meant graphic.

  4. #4
    Junior Member
    Join Date
    Nov 2017
    Posts
    3
    ps, thanks realMakc. and yes, there are enough frames in the animation for it to run properly.
    Last edited by WolfRide24; 11-06-2017 at 06:33 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




Click Here to Expand Forum to Full Width

HTML5 Development Center

Poll by Flashkit.com