PDA

Click to See Complete Forum and Search --> : my FLAs miss the extension when saved... why?



gparis
04-18-2001, 09:21 PM
hi! I'm really pleased to see that new forum for us MAC users!:)
I have a question. when saving my FLAs they lack the ".fla" extension. if i add it manually my swf will look like:" mymovie.fla.swf" which is a bit stupid no? how is that?
Thanks
G.

8minus8
04-18-2001, 10:17 PM
well that's weird. the only time something like that has happened to me is when coming from pc to mac. i always type my "extensions" in any program just in case i plan to use the files in pc. from .psd, .fla, .ai, :)

this happens with the files that you create?

gparis
04-19-2001, 01:35 AM
yep! i type in a name in "save as" and the movie bears the name i gave it without the "fla" extension. When publishing the movie the ".swf" extension shows though. It has always been like this. with Flash4, Flash5, (i have the new Flash 5.0a version) on my old Performa and now on my G4. same thing. If i work on a movie bearing the extension though, then it will keep it. But if it's my creation, from "open new" .... no extension at all!
Sooo..???
G.

Little Ben
04-19-2001, 06:08 AM
Macs do not need file extensions to work. A PC recognises a file by its suffix whereas files on a Mac have the file type built-in.

Yes, it is a bit stupid that it will then name your swf "mymovie.fla.swf" but there is really no need to add the file extension unless you plan to use the file on a PC.

gparis
04-19-2001, 07:18 AM
oh...ok then:)
G.