PDA

Click to See Complete Forum and Search --> : Very BIG and Very RANDOM Problem!!!!



Rooster42
04-20-2001, 12:35 PM
I've just published a finished version of my flash site and up until now everything has worked just fine... But in this final version for some reason all of my buttons take the user to the wrong scenes!!!! The only difference between this and some of my earlier versions is I have a heavy section (full of jpegs) that is loading in the background. Could this be causing these errors...it's very strange, I've checked and double checked my button actions and they're correct...so I know it's some weird crash (oops I mean Flash) error.

Need help/advice/sympathy very badly,

Thanks

Subway
04-20-2001, 02:34 PM
Did you tryd to give Flash more memory for the publishing process?

If it's still not working, try publishing after you switched some layers to guide layers. This way you can search the bad layer (If you have more then one layer in the pictures scene)

Hope this helps.

Rooster42
04-20-2001, 07:09 PM
Thanks for the speedy reply!

As far as the memory goes, I've got 200 MB goin' into Flash so I don't think it's that...

I don't quite understand what you're saying about guide layers and how this would help.

It seems that everything works fine when someone looks at my site on a speedy connection.

But when it's viewed on a 56k modem...this weird button thing happens....It seems to be a flash glitch that

occurs when there's too much to be loaded while the movie is playing....

Has anybody ever experienced problems such as these?

It's just so discouraging....

headhurt
04-23-2001, 02:05 AM
If you have a MC loading in the background while you are clicking the buttons, if the label names aren't loaded or if the specific frames aren't loaded, then Flash will skip to the next keyframe until there is a stop action.

are you using frame numbers, labels or an expression to point to your frames?

Urbansory
04-23-2001, 12:05 PM
I noticed you said you load J-Pegs, how is this done? I place all my images in a swf file then load that file.

Rooster42
04-23-2001, 01:49 PM
Well, The main problem is with the release action that's suppose to take the whole movie to frame one of a different scene. It just goes to the wrong scene. but only at the beginning...after a while all the buttons work fine.

AS far as the jpegs...I just import them into my movie (swf) and convert them into graphic symbols. they load the same way all my other symbols load...but much more slowly...