PDA

Click to See Complete Forum and Search --> : Does your Flash Player still work on Explorer?



lynne8
04-29-2001, 03:56 PM
I just noticed that flash sites won't work on my Explorer anymore.. they still work on netscape. Do flash players expire? I noticed that you have to download and install the new flash 5 player, which I did, but it still doen't work on Explorer....
?

Urbansory
04-29-2001, 11:24 PM
Still works here, what sites were you viewing? My site still works.

lynne8
04-30-2001, 04:25 AM
Originally posted by Urbansory
Still works here, what sites were you viewing? My site still works.

Thanks for answering my post.. :0)
er.. on Netscape the flash still works, but on Explorer even the
new downloaded flash player 5 doesn't work.

My site www.orion8.com (now a mess) doesn't work on Explorer
(although it use to)
and the macromedia flash test site:

http://www.macromedia.com/shockwave/welcome/

me2222
04-30-2001, 05:20 AM
Hi,
your Flash at orion8.com works with my IE5.

Maybe the PlugIn installation failed?
Your Plug-ins folder of IE should contain the following files:
- Shockwave Flash NP-PPC
- NP-PPC-Dir-Shockwave
- ShockwavePlugin.class

You can copy these files from your Netscape plug-ins folder to the IE plug-ins folder (no need to reinstall)

Markus

Urbansory
05-01-2001, 01:49 PM
Damn, my plug-in just stopped working all of a sudden. I looked in my plug-in folder and there all there. I wonder has this happended to anyone else.

Urbansory
05-01-2001, 02:07 PM
Before I had a chance to reinstall the plug-in, the installer frooze up, so I had to restart. When I finally returned to my desktop I decided to see if the plug-in that was installed before all this still worked, and it did. I tried to install the plug-in anyway ut it returned I had the latest software, so this is definitely a bug in the player.

Urbansory
05-01-2001, 11:37 PM
I found a work around, if you have an older Quicktime 4 browser plug-in, replace the Q5 with that. Your flash sites will load, and you still have quicktime 5 on your system.

lynne8
05-05-2001, 05:30 AM
Originally posted by me2222
Hi,
your Flash at orion8.com works with my IE5.

Maybe the PlugIn installation failed?
Your Plug-ins folder of IE should contain the following files:
- Shockwave Flash NP-PPC
- NP-PPC-Dir-Shockwave
- ShockwavePlugin.class

You can copy these files from your Netscape plug-ins folder to the IE plug-ins folder (no need to reinstall)

Markus


ER.... i think i'd turned off plug-ins by mistake.. i turned it back on and it works now thanks.

HOWEVER with this little episode W/O plug-ins on
IE 5.... i noticed the alternate image (aftershock) doesn't come up... just a blank spot THO on IE 4 and 4.7 and Netscape 4.7 the alternate image comes up if you remove the plug-ins.

ALSO.... i noticed with fine lines and type it's better to embed w/ HIGH resolution than auto as it breaks up on the browser... but the d/l is abit sluggish...i can take up the frames per second to speed it up.. what do you think?

http://www.orion8.com
...