PDA

Click to See Complete Forum and Search --> : MAC MUSIC



jungleboy
05-04-2001, 02:32 PM
I am in the middle of producing a site
for a promotion company for local DJs.
I have set up the audio section in Flash 5,
In the section you can select from a number
of albums to listen to. Clicking in the
album loads another movie containing the music.
On a PC, the music plays almost as soon as the
album is clicked - plays it as its loading.
On a MAC however, it seems to load the whole swf
file before playing it. Which would be fine
if the files were only a Meg or so, but I'm
working with whole albums here, so waiting
for the whole file to load is out of the
question.

Here's a link to the demo:
http://209.6.218.82/audio1.htm
Please use the first album (top/left) as all the
music is not up yet.

Also, I've used HEAVY.com for reference and under
heavy radio, they use this system - their music however
seems to play right away, I don't know if it's because
they're using smaller size files or some
different actionscripting.

Thanks for your help.

8minus8
05-04-2001, 03:18 PM
well what browser are you using to test? for pc and for mac. i tested it on ie 5 mac and the left album wasn't playing at all. i'm on a cable connection as well.

jungleboy
05-04-2001, 04:30 PM
I used IE 5.5 on a PC, IE 5 on a mac.
Nothing happens on a mac, it doesn't
load the swf the same way, that's the problem.

bardley
05-05-2001, 05:37 AM
one thing that might help is to use the absolute path when addressing the url if you are not allready ie. start at http://www.yourdomain/

me2222
05-05-2001, 06:20 AM
hi, like 8minus8 said, using IE5 on mac doesn´t work at all.
but it works with Netscape.
Maybe a path problem? (see bardley)

jungleboy
05-05-2001, 01:58 PM
Thanks for you help,
but, the absolute path still didn't work,
like me2222 said though, it does work w/netscape,
I'll have to specify netscape is preferred on a MAC
and maybe come up with alternative audio choices
for those insistent on using IE, it's just that
I hate using realplayer...

uerland
05-06-2001, 05:01 PM
Hi
I use Netscape 6 and I'm on a DSL and the music begins to play just one second after I clicked the album.