PDA

Click to See Complete Forum and Search --> : Problems with fonts in flash 4



swam
05-29-2001, 11:56 AM
Hi,


Im having some problems getting some Helvetica fonts to work properly in
flash 4. The fonts are properly installed in the system folder as they work
perfectly well in Adobe Photoshop and Illustrator, but when i go to use
Helvetica Condensed in flash 4, the font comes out all bitmap like [ very
blocky etc ].
We have installed the fonts off a fonts disc, they didnt work then, then we
copied them across from a g3 mac with os 8.6 [where they work] to my g4 mac
which is os 9.1 and the same problem is happening.

I've been looking around in the macromedia help section and cant find
anything along these lines.


Please reply on this forum or mail me at :

swam@goeviltoy.org


Thanks in advance for any help

Cheers

Sam

squink
05-29-2001, 04:32 PM
hmm..hard to answer just from that but i have a few questions..

does it still look blocky when you publish the movie?
does this happen with all your fonts, or just helvetica?

maybe i'll be more help when I know more. :)

swam
05-30-2001, 10:40 AM
Hi,

Here is some more info to see if you can help me out :

does it still look blocky when you publish the movie?

Well im trying to use the font just on a button which i am saving out as a gif , so im not needing to publish it.
The text just comes out all blocky and horrible.


does this happen with all your fonts, or just helvetica?

Well it only seems to be happening to the helvetica fonts that we are putting on the system, the original helvetica that's always on the system is ok, its the ones we are trying to put on that are messing up.


Thanks for your help dude


Sam