PDA

Click to See Complete Forum and Search --> : Importing Vector Art



VidE
12-07-2001, 12:57 AM
When importing vector art, (exporting from Corel Draw as *.wmf files), I can import the file into 3DFA but the resulting file is always twice as large as my window, (720x480) and with a large number of points. It doesn't want to scale down properly either. Is there any way to reduce the size or complexity before import. I tried making the original vector image smaller in Corel Draw, but that doesn't seem to effect anything. And 3DFA doesn't seem to recognize Adobe Illustrator files. Any suggestions?

MrJoseph
12-14-2001, 11:59 AM
Hi!
I've got Micrografx Designer,it happens exactly the same, but my dimensions are 786x595 px to 96 PPI

I Think that CorelDraw/Designer ignores the DPI field in the file when exporting WMF or maybe IFA when importing,
or the export filter has dimensions by default for each one of the programs
Coreldraw = 720x480 PX
Micrografx designer 786x595 PX
Autocad LT/95 = 2112x1194 PX
Autocad 2000 = 925x504 PX

To change the scale(WMF) into IFA
Before changing the scale it does not forget to activate "find to center of selected objects" Icon at the Left Ribbon icons.(if it does not do this, the drawing leaves the edges of frame )

Once its file(WMF)to IFA is importing in Paint mode, goto under "Element has propierties" open the plus icon in the label "Position" and to change the scale proportional
in x and Y to a value smaller than 1

To reduce complexity

I suppose that CorelDraw has an option "Reduce Points" in Designer work fine, but not all times.
Nevertheless I've done tests exporting from Autocad as WMF to IFA and seems that the number of points that it places is the same one
I hope that this helps him in something

Joseph