PDA

Click to See Complete Forum and Search --> : MENU URL NOT WORKING



dfaulk
01-13-2002, 08:55 PM
I registered the software via the website. The program accepted it and said it is registered.

However, I am trying to build a Menu system and it won't allow the "Open URL" event. It says this is disabled unless the program is registered--but it is?

Here is the error I am receiving: "Open URL was disabled. To enable these features, please purchase a registration number"

I sent this to Support about a week ago but haven't heard anything back. The re-write of my web page is on hold until I can get the menus system working.

MrJoseph
01-15-2002, 07:11 PM
Hi!

We can make a test
If you wish, email me his files in *.zip, I execute it in my version and generate the files *.movie, *.html and *.swf and was sent it so that You up-load in its server. While support solves the problem.
Jospeh

MrJoseph
01-18-2002, 11:32 AM
Hi! Dave
Try to compile his Menu Bar in my Version, but really it gives the same error. OPEN WAS DISABLED!! PLEASE PURCHASE A REGISTRATION NUMBER

If my Software is registered this it does not have to happen!!.

I ask to support
How to interchange movies between versions registered and not registered between Users?.

Joseph!

dfaulk
01-18-2002, 07:43 PM
My version is registered, but I get the error. I tried changing the e-mail and received a new Regist #, but that didn't work either.

However, I did get it to work. The one that doesn't work was started as an Animation. When I started as a Movie, it works. Don't know why, but it will do.

RobStewart
01-19-2002, 04:39 AM
We recently identified the cause of this problem - and it is fixed in the next release. The problem should only occur when there is an error during export.

MrJoseph
01-19-2002, 10:34 AM
Thank you very much Rob

BTW Approximately When you consider that you will be ready the next realese.

Again Thanks!