PDA

Click to See Complete Forum and Search --> : Sound Property troubles



malder
05-12-2000, 11:46 AM
I am trying to create a CD Player style movie that will load into my main movie. I am making a high quality one and a low quality one. The low quality one works great. The problem is with the high quality movie. When I try to export it and I set the export properties from the library to - MP3, 64kbs best stereo - it doesn't work. The sound is still horrible. The wave I imported sounds fantastic... so that's not it. If I set the properties in the export movie window and "overide sound setting" I get an error that reads:

FLASH caused an invalid page fault in
module KERNEL32.DLL at 0177:bff87ede.
Registers:
EAX=c00309c4 CS=0177 EIP=bff87ede EFLGS=00010206
EBX=00a4e5d0 SS=017f ESP=0094fff0 EBP=0095005c
ECX=00950210 DS=017f ESI=817681d8 FS=188f
EDX=bff76855 ES=017f EDI=00950238 GS=0000
Bytes at CS:EIP:
53 56 57 8b 30 83 7d 10 01 8b 4e 38 89 4d f8 75
Stack dump:

Any ideas? Thanks

Matt

------------------

jydnas
05-13-2000, 01:20 AM
Try this
Set the sound properties too
RAW 22KHZ Stereo
And make a windows Projector.

test it out and get back with me and let me know how it goes :D

malder
05-14-2000, 12:20 AM
It's still of low quality... something wierd, though. I tried to open my low quality movie(while I had the widows projector one open) that I made with that same clip and it said "Cannot open projected file." It is a different swf file, so... I don't know. THanks for the help.

Matt

------------------