PDA

Click to See Complete Forum and Search --> : Newest SwiffTOOLreleased (public beta)



SwiffTOOLS
05-10-2000, 05:58 PM
I earlier posted anout SwiffCANVAS. It's Public Beta is now available for download at http://swifftools.com

Let me know what you think!

Thanks,
Edwin.

angstrom
05-19-2000, 11:50 AM
well, in nt4 it works as far as the preview stage (sending/saving variables) but then when I try to make a projector it dies a violent death( not found kernel32 err.
In win 98 previewing gives me a local host error(somethinglike "http/127.0.0.001/c:/text.txt not found" or similar) and making gives the same kernel 32 error. appart from that it provides something that I wish macromedia had... namely variable saving, for that well done ...
I hope the errors I experienced aren't as persistent as the ones I experienced when we purchased the (almost)non functional screenweaver (BTW thanks for sending the newer similarly non functioning screenweaver update) keep up the good work !...

------------------

SwiffTOOLS
05-19-2000, 07:13 PM
Thanks for your feedback guys. So let me get this straight:

NT/2000:
You don't get any errors during preview and the var. storage works OK?

WIN9X:
Variable storage doesn't work at all?

Did all computers you tested on have the TCP/IP proptocal installed? Did you use SwiffCANVAS public beta v.1.02?

Thanks,
Edwin.

[This message has been edited by SwiffTOOLS (edited 19 May 2000).]

[This message has been edited by SwiffTOOLS (edited 21 May 2000).]

sim
05-20-2000, 12:20 AM
i have had the same problem
it would be so good if the saving variables
bit actually worked but the demo example just
gives me an alert "an error occurred while attempting to open URL [URL=http://127.0.0/save/tofile.........etc]"i tried this in win2000 and win 98


[This message has been edited by sim (edited 19 May 2000).]

sim
05-22-2000, 11:10 AM
i cant get variable storage to work in either
win 98 or win 2000 (with tcp/ip installed on a LAN,win 2000 machine is running iis too) but the rest of swiffcanvas works fine.
...but what we really wanted from it was the
variable storage bit .
Any clues as to whats wrong?
is it because im on a Lan ?

[This message has been edited by sim (edited 25 May 2000).]

sim
05-27-2000, 12:56 AM
im having similar problems with the "save to
text file" type movies in the flashkit movie library such as those by the russian flash boffins.these movies will write to a text file using command.com but i cant reopen them into the flash movie,just get an error message.
I am wondering if this is because my machines are on a LAN but i cant think why this would be the case.nor is to do with file permissions.hmmmmm im puzzled and i really need something like swiftcanvas for a project
i am working on

SwiffTOOLS
05-27-2000, 08:59 AM
Sim,

I think it has something to do with Winsock, and posting stuff on port 80. All kinda technical - I'm working on it. The strange thing is it works perfectly on most systems, but some have hick ups.

Do you run a virus scanner? Or a download manager? Could you switch 'm off and see what happens when you save/ store vars with SwiffCANVAS then? The might interfer.

Thanks,
Edwin

sim
05-29-2000, 08:51 AM
no im not running a virus scanner or download manager but the lan has microsoft
IIS running as an intranet and its not that easy to turn that off

mostwnted1
05-29-2000, 11:32 PM
I just fooled around with SwiffCanvas for the last night. Other than a rare error that popped up like the others mentioned, its an outstanding tool. I can't tell you eneogh how much it adds to our capabilities. We like to have new things to offer to our customers content and SwiffCanvas allows us to walk in to their door and say "look what we can do for you!" Very Nice! When is the Commercial version going to be available?

SwiffTOOLS
06-02-2000, 11:38 AM
I think I have the Variable Storage bug in SwiffCANVAS PB1.02 fixed. The new beta (1.03) is available for download at http://SwiffTOOLS.com

It also contains some new features:
- Use desktop as movie background.
- Mouse cursor hiding.
- Variable projector compression.
- Optimized Organic Shape mask-rendering
- Automatic rescaling of the Shape mask if needed so.

Thanks,
Edwin