PDA

Click to See Complete Forum and Search --> : Flash MX video not appearing in browser



kar13
08-10-2002, 12:12 AM
Has anyone had a problem viewing flash video thru a browser? I put a .flv video in my flash MX document and published it. When I try to view the file in IE5 I get the audio but the video does not appear? I know I have latest flash plug-in. Any thoughts?
Thanks.

Jonathan_B
08-12-2002, 03:06 PM
Hi.
If you are hearing the audio of the video file, but not seeing the images, it really sounds like you are trying to view Flash 6 output in a previous version of the player. Try reinstalling the Flash active X control for IE and rebooting.
jb

http://www.wildform.com

kar13
08-12-2002, 10:05 PM
Thanks for responding. Is the Flash active x control the same thing as the plug-in? I have downloaded the latest Flash plug-in numerous times and it still doesn't work. (I have the Flash Player 6.0 r47) I even trashed my flash plugin from the IE plug-ins folder before I reinstalled from the Macromedia site, just to be sure it was actually installing. Still doesn't work.

The video works fine in Netscape. Also, I tried viewing my file on another Mac with IE 5 and IT worked fine! I guess it's an issue with my machine, but I don't know why. I don't want to make the site live if there is an issue with playback.

If I open my html file in Dreamweaver and do a "test file in browser using IE," it all works fine....video and all.

Any suggestions as to why IE is being so finicky?

All advice graciously appreciated!

Jonathan_B
08-12-2002, 10:11 PM
Hi.
Can you post a link or email it to me.
I'll check it out.
It sounds like it's an issue with your machine. Did you reboot after installing the Flash player? (The activeX control is for the PC - I thought you were on a Win machine, but you have the latest version.)
jb