PDA

Click to See Complete Forum and Search --> : The installed version of Quicktime does not...



joejubee
09-04-2002, 05:04 PM
The installed version of Quicktime does not have a handler for this type of Macromedia Flash movie.

This is the error message I keep getting when i simply try to export a flash file with an embedded .mov.

Any ideas?

Flash is updated and current, so is QT.???

Thanks,

Joe

phreakdevil
09-04-2002, 05:43 PM
OK, here`s your answer...

http://www.macromedia.com/support/flash/ts/documents/f4_digivid.htm

Hope that helps.

Wheels
09-04-2002, 10:38 PM
QT6 supports Flash 5 publish settings, QT5 supports Flash 4 settings. There is currently no QT support for Flash 6.

5G