PDA

Click to See Complete Forum and Search --> : D70 Filename Question



MiLo_Anderson
08-08-2005, 01:22 AM
So im out shooting alittle today with my D70, and when i get back and download pictures i notice that part way through the underscore moves from being after DSC to before it. I like it alot better between the numbers and i don't recall changing a setting or anything like that. Has anyone else had this happen, and if so any ideas on how to get it back?

MiLo_Anderson
08-08-2005, 01:45 AM
So i found the reason at dpreview. Incase anyone else cares here is what it is:


(x)RGB-mode is set to Adobe Mode II. I used it for a couple of days and noticed the same. Putting it to Ia or IIIa will result in DSC_xxxx.NEF instead of _DSCxxxx.NEF.
Not sure if i understand why they would do it, but it works.

admedia
08-08-2005, 01:50 PM
So are you going to set it to Ia or IIIa?
What's the difference?

What is the best mode to use?

MiLo_Anderson
08-09-2005, 01:04 AM
I just went back to the way it was, which i think was Ia. I didn't mean to change it. As to what is best ive never really figured all that out:P. I know sometimes when i am editing my raw pictures i will switch between them and different ones make differnet colors look better but i wouldn't have a clue as to which to use in each different senerio.

admedia
08-09-2005, 06:10 AM
sometimes when i am editing my raw pictures i will switch between them and different ones make differnet colors look better

Interesting, I'll have to experiment with that.