PDA

Click to See Complete Forum and Search --> : Loading SWF on Web Page



fwhilton
12-05-2000, 09:18 AM
Could someone please help me try an figure out why my SWF file is not appearing on my web page when I load it?

The URL:
http://www.fwhilton.com/salvquiz.htm

I know I have flash on my pc.

It works fine on my hard drive.

??? What's wrong?

Thanks

johnie
12-05-2000, 11:39 AM
http://www.fwhilton.com/salvquiz.swf Is where this file should be located.

You're SWF file, salvquize.swf, is not in the same directory as this HTML file on this server. That's you're prob.

Upload salvquiz.swf onto the server and make sure that it is in the same directory as you're html.

fwhilton
12-05-2000, 11:49 AM
It is there!

Does it have anything to do with upper lower case letters?



Originally posted by johnie
http://www.fwhilton.com/salvquiz.swf Is where this file should be located.

You're SWF file, salvquize.swf, is not in the same directory as this HTML file on this server. That's you're prob.

Upload salvquiz.swf onto the server and make sure that it is in the same directory as you're html.

fwhilton
12-05-2000, 12:18 PM
Hey... I figured it out.

It is the lower-upper case. The Html had lower, while the SWF file was Upper.

Thanks





Originally posted by fwhilton
It is there!

Does it have anything to do with upper lower case letters?



Originally posted by johnie
http://www.fwhilton.com/salvquiz.swf Is where this file should be located.

You're SWF file, salvquize.swf, is not in the same directory as this HTML file on this server. That's you're prob.

Upload salvquiz.swf onto the server and make sure that it is in the same directory as you're html.

johnie
12-05-2000, 12:39 PM
You have a Unix server. Unix servers are case sensitive while as MS servers are not.


Just a piece of trivia.