PDA

Click to See Complete Forum and Search --> : html code blocked localy but works fine online



webdreamer
12-22-2006, 08:38 AM
Hi guys.
Just a quick question.


<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />
<title>Some title</title>
<script src="pop.js" type="text/javascript"></script>
</head>

<body>
<p align="center"><a href="javascript: var a = root.browser.openPopup('swf.html',root.browser.get ScreenWidth(),root.browser.getScreenHeight(),'name Win',null,null,null);"><img src="Dreams_comp.jpg" alt="click me" width="992" height="532" border="0" /></a></p>
</body>
</html>

Works fine but when i test it off line i get a security error. It's something i have also put up with but client is asking what it's about.

JPnyc
12-22-2006, 10:08 AM
In which browser? It's part of the newer security settings. If you're using IE6, then go to the advanced tab in internet options, and check "allow active content to run in files on my computer". IT's the javascript link there that is being kicked back.

webdreamer
12-22-2006, 10:15 AM
In which browser? It's part of the newer security settings. If you're using IE6, then go to the advanced tab in internet options, and check "allow active content to run in files on my computer". IT's the javascript link there that is being kicked back.
Ah thats sounds about right.

Thanks

spaghbol
01-19-2007, 09:40 AM
i also got this problem in firefox on Mac but when you upload its fine - never thought of uploading to solve the problem! Phew....

webdreamer
01-19-2007, 10:16 AM
Need to check your security settings and make sure you have allowed for activeX to access the internet.

spaghbol
01-19-2007, 12:46 PM
i guess so? I will check but couldnt find anything in the options earlier. Thanks anyway.