PDA

Click to See Complete Forum and Search --> : can't get rid of the white line...



m_lardenoye
03-14-2007, 05:32 PM
hi there
please check
http://www.jadf.nl/

i cant get rid of the white line..... :(((((


css:
* {
padding: 0px;
margin: 0px }

body {
width: 100%;
height: 100%;
margin: 0px;
padding: 0px; }

.jadf {
font-family: Verdana, Arial, Helvetica, sans-serif;
font-size: small;
font-style: normal;
line-height: normal;
font-weight: normal;
font-variant: normal;
color: #000000;}

a:link, a:visited, a:hover, a:active {
font-family: Verdana, Arial, Helvetica, sans-serif;
font-size: small;
font-style: normal;
line-height: normal;
font-weight: normal;
font-variant: normal;
color: #000000;}


#container {
width: 1000px;
position: relative;
top: 0px;
left: 50%;
margin-left: -500px; }

#header {
width: 999px;
height: 163px;}

#header img {
border-width: 0px;
float: left; }

#menu {
margin: 0px 0px 0px 4px;
padding: 0px; }

#menu a {
display: block;
float: left; }

#menu a img {
padding: 0px;
margin: 0px;
border-width: 0px; }

#tekstbox {
color: #000000;
text-align: left;
height: 440px;
width: 950px;
overflow:auto;
margin: 0px;
padding: 0px;
position: absolute;
top: 230px;
left: 40px;
padding-right:400; }


#uitdraai {
position: absolute;
top: 225px;
right: 40px; }

#wrapper {
width: 999px;
height: 520px;
background: #fff url(slice.gif) no-repeat top left; }

#footer {
width: 970px;
height: 15px;
text-align: right; }


big thanks
m.

ihoss.com
03-14-2007, 08:13 PM
Your image is 162 pixels tall, but you have set the header to be 163 pixels tall.

m_lardenoye
03-17-2007, 12:54 PM
that did the trick, however my client sees white lines around every button....(see attachment)

i dont see anything. we both have i.e. installed.

m.

ihoss.com
03-18-2007, 10:09 AM
I don't see anything either, but its probably because you have a space between the image and the <a> tag. The code might look horrible, but try to put everything on one line, or make sure there are no spaces between the elements:
<a href="home.html"
onmouseover="changeImages('index_03', 'images/index_03-over.jpg'); return true;"
onmouseout="changeImages('index_03', 'images/index_03.jpg'); return true;"
onmousedown="changeImages('index_03', 'images/index_03-over.jpg'); return true;"
onmouseup="changeImages('index_03', 'images/index_03-over.jpg'); return true;"
><img
name="index_03" src="images/index_03.jpg" alt="Home"
></a><a
href="ri.html"...

m_lardenoye
03-18-2007, 01:24 PM
it seems more webpages have this problem, when you CTRL+ ZOOM beyond 100% !!
this is some kind of bug in explorer 7..........

scott182
03-20-2007, 08:48 AM
That website's awesome. What did you use to make the jigsaw part in the logo? Looks really good.

m_lardenoye
03-20-2007, 09:45 AM
euhhh.... photoshop?

there should be a standard figure somewhere in the presets, took me a while to find it, look it up on google.

regards
m.

scott182
03-20-2007, 07:42 PM
Cool, cheers i'll give it a look