A Flash Developer Resource Site

Results 1 to 13 of 13

Thread: !!==THIS BOARD IS MESSED UP==!!

  1. #1
    Drum & Bass Addict
    Join Date
    Dec 2000
    Posts
    519
    i replyed twice and this happened so i kno its the board...after i hit reply and that screen opens says thanksyou for posting you are being taken to your post now. or something like that..it opens the page with my post over and over and over!!!!..and wont stop till it opens so many it freezes my pc...this is soooo annoying

  2. #2
    CapTy99.com Webmaster
    Join Date
    Oct 2000
    Posts
    230
    lets see. how about screwed computer. it worx fine for me.

  3. #3
    FK Robot Wrangler

    Join Date
    Aug 2000
    Posts
    536
    i think you're alone on this one.

  4. #4
    PAZ nordberg's Avatar
    Join Date
    Nov 2000
    Location
    east of west
    Posts
    4,704
    i think someone has been sending you signals, and you're convinced odd things are happening....
    http://board.flashkit.com/board/show...hreadid=146912

  5. #5
    Drum & Bass Addict
    Join Date
    Dec 2000
    Posts
    519
    well, we'll see cause if it happens when i reply to this ill kno its not my pc, plus it just started doin this

  6. #6
    Junior Member scdfred's Avatar
    Join Date
    May 2001
    Posts
    0
    Yeah, you crazy.

    j/k,

    I haven't had any such problems. Doesn't mean you haven't though. Sounds really strange. And really sucky

  7. #7
    PAZ nordberg's Avatar
    Join Date
    Nov 2000
    Location
    east of west
    Posts
    4,704
    note to self...send ocps's machine secret browser opening protocol...

  8. #8
    Drum & Bass Addict
    Join Date
    Dec 2000
    Posts
    519
    yep..it happens everytime i reply!!..dammit...i end up having to click on the x's in the browser..ctr alt delete wont work unless all the browsers close, then it says iexplorer..and i notice when i close them all, and before it pops open again i see a little blue bow in my left top corner....its something to do with the vbulletin for sure

  9. #9
    Senior Moderator
    FKs Banning Machine
    GMF 's Avatar
    Join Date
    Feb 2000
    Location
    Oslo, Norway
    Posts
    5,697
    Soo , you think this board is "THIS BOARD IS MESSED UP" huh We have had this problem before but im not sure if its a borad problem but your browser that is mezzed up .. Whats the ver. # Have you updated it in the past year(s) ?

    Im sure its just a little fix and your like the rest of us

  10. #10
    Drum & Bass Addict
    Join Date
    Dec 2000
    Posts
    519
    i run ie 5.5 and it just stared happening today...it happens like every other time i post....and it doesnt happen on any other board or site.

  11. #11
    Senior Member
    Join Date
    Jan 2001
    Posts
    591
    Whenever I post something and then go back and make changes, it says "Thank You for updating your post" like you said, but then you look at your posting and it remains unchanged.
    I believe it has to do with whether your browser is set to reload every time or just once per session or whatever.
    If you just hit the reload button you will see your updated post. I've had the same problem all along. Hard to believe something like 6 different people don't even seem to know what you're talking about.

  12. #12
    Drum & Bass Addict
    Join Date
    Dec 2000
    Posts
    519
    no..thats not the problem..its like it posts it..and shows the post, everything fine..but its like theres a open topic command somewhere in the script, and it just keeps opening the topic, and doesnt stop..just keeps going and going.

  13. #13
    pornstar
    Join Date
    Nov 2000
    Location
    hollywood
    Posts
    19
    Dont do drugs..drugs are baad....mmkay?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




Click Here to Expand Forum to Full Width

HTML5 Development Center