A Flash Developer Resource Site

Results 1 to 2 of 2

Thread: Still having some problems..

  1. #1
    Junior Member
    Join Date
    Jul 2001
    Posts
    26
    The program is still crashing for me when I go to export. Not all the time, but enough to be a little bit of a nuisance.

    I am also experiencing the horizontal lines off to the left of text after it does export. They are quite clear and solid. I don't know if its me, my computer of a bug still that needs to be fixed.

    If you have any suggestions, please advise.

    Thanks

    ~Karen.

  2. #2
    Senior Member zoranvedek's Avatar
    Join Date
    Aug 2001
    Location
    Wagoner OK
    Posts
    893
    Karen,
    I doubt its your computer, I'm having very much the same problem, as well as animation(not all just some) literally disappearing on export(only in larger files, and only when using either the move or morph action). I sent a file to support yesterday, and have yet to hear a reply. I assume that no-ones checked the mail yet, as I have always had pretty fast replies when sending a file to support. If you still have an older version(2.5?)and you aren't using any features that are exclusive to the new version(s),you can save the file and open it in 2.5 and export from there, this generally takes care of the problem, but like you said it is a nuisance.

    -Jason

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




Click Here to Expand Forum to Full Width

HTML5 Development Center