A Flash Developer Resource Site

Results 1 to 4 of 4

Thread: Weird Flash Player Problem !!

  1. #1
    Moderator enpstudios's Avatar
    Join Date
    Jun 2001
    Location
    Tampa, Fl.
    Posts
    11,282

    Smile

    Ok here's the deal, This is my embedding code:
    Code:
    <div align="center"><object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=6,0,0,0" width="100%" height="100%">
        <param name=quality value=high><PARAM NAME=menu VALUE=false> <PARAM NAME=scale VALUE=exactfit><param name="SRC" value="website1.swf">
        <embed src="website1.swf" quality=high scale=exactfit pluginspage="http://www.macromedia.com/shockwave/download/index.cgi?P1_Prod_Version=ShockwaveFlash" type="application/x-shockwave-flash" width="100%" height="100%">
        </embed> 
      </object></div>
    If the user doesn't have FlashPlayer 6 it downloads something but it doesn't play my Flash MX movie.

    Now if they hit the FP6 button on my site and download it from MM's site it works fine.

    What the ?

  2. #2
    Registered User
    Join Date
    Feb 2001
    Posts
    13,044
    Hi,

    the code for your footer seems to have an extra D at the beginning
    D27CDB6E-AE6D-11cf-96B8-444553540000

    Musicman

  3. #3
    Moderator enpstudios's Avatar
    Join Date
    Jun 2001
    Location
    Tampa, Fl.
    Posts
    11,282
    BUMP

  4. #4
    Moderator enpstudios's Avatar
    Join Date
    Jun 2001
    Location
    Tampa, Fl.
    Posts
    11,282
    BUMP BUMP BUMP

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




Click Here to Expand Forum to Full Width

HTML5 Development Center