A Flash Developer Resource Site

Page 1 of 3 123 LastLast
Results 1 to 20 of 57

Thread: another inko.

  1. #1
    general rule bender Gloomycus's Avatar
    Join Date
    Nov 2000
    Location
    ontario canada
    Posts
    1,538
    im quite pissed off because i went and deleted my previous thread for this because i forgot to copy my message so im not going to type it out again

    http://inko.cjb.net/inko/flash.htm

  2. #2
    Vox = Voice Vox98's Avatar
    Join Date
    Mar 2001
    Posts
    879
    like it gloomy, one thing I thought id mention, on your original site, your clock! When it hits 12 it displays 00 instead of 12, thought you'd like to know

  3. #3
    imagination through stupidity
    Join Date
    Apr 2001
    Location
    P3X-3113
    Posts
    1,238
    oops i think that wus my problem.. i don't remember but i gave my clock code to somebody..

  4. #4
    Vox = Voice Vox98's Avatar
    Join Date
    Mar 2001
    Posts
    879
    Yeah, Im having that problem with a date & time component I downloaded.

  5. #5
    Lunch is for wimps. erova's Avatar
    Join Date
    Mar 2002
    Location
    washington dc
    Posts
    521
    this isn't loading on mac os x with ie 5.1, but loaded on my virtual pc.

    i like this version and where you could run with it; however my eye was definitely sticking with the navigation at the bottom (about work press etc.) and didn't quite realize the top right text was sub-navigation since it's directly opposite the feature nav...jus something to consider...

  6. #6
    FK's Official Cricket Eater. ViperGeckoFreak's Avatar
    Join Date
    Feb 2002
    Location
    In a Cage.
    Posts
    575
    no home button that i could find...

    you got 1 hell of a pic for the front there..

    very nice design..


  7. #7
    juggernart me2222's Avatar
    Join Date
    Jun 2000
    Posts
    1,322
    nothing on mac, wrong object/embedding.

    see
    PARAM NAME=movie VALUE="flash/movieindex.swf"
    and
    EMBED src="flashmovieindex.swf"

    also:
    wmode=transparent doesn't work on mac

    and
    ALIGN="" doesn't do anything (better remove it)

    ciao

  8. #8
    Senior Member
    Join Date
    Apr 2001
    Posts
    268
    i dunno gloomy, looks like almost exactly like ur past 3 designs. I know its your style (which is cool) but its the same thing just thrown together differently.

    just my 2 cents.

  9. #9
    Waaambulance Pilot sk8Krog's Avatar
    Join Date
    Apr 2001
    Location
    moo york city
    Posts
    1,980
    yea, it looks like this new version isnt much new. more like a new design because you felt like making it taller. try to get a new design in mind before you begin to release a new version.

    but otherwise, good job

  10. #10
    general rule bender Gloomycus's Avatar
    Join Date
    Nov 2000
    Location
    ontario canada
    Posts
    1,538
    I don't know why any of my stuff doesn't work on macs, it must be something thats wrong in dreamweaver. As far as the clock is concerned, its based on a 24 hour clock, so 12 in the morning would be 0 o'clock.

    I'm quite aware the design is similar to the previous one, I find this style of interface very effective and I'm just trying to have a cleaner version compared to the previous one. I'm also implementing more actionscripting in this version than the previous in my attempt to make a somewhat automated site. This is my first real dive into MX programming so this is the perfect oppertunity.
    [Edited by Gloomycus on 07-23-2002 at 05:46 PM]

  11. #11
    Senior Member
    Join Date
    Jul 2000
    Posts
    336
    I like the design. Not too flashy. Only the "About" button worked for me, the rest got stuck on "Loading Content"..

    Are you loading info dynamically? That may be the problem with it not working on Mac. I have been having problems with consecutive LoadVars calls to the server for people using Mac IE. Basically, only the first call will work and a second wont work for like 20-30 seconds. ?? I havent found a good solution. That problem had for me using Flash->ASP->Access.

  12. #12
    general rule bender Gloomycus's Avatar
    Join Date
    Nov 2000
    Location
    ontario canada
    Posts
    1,538
    It could also be that I don't have the other sections completed yet.

  13. #13
    Waaambulance Pilot sk8Krog's Avatar
    Join Date
    Apr 2001
    Location
    moo york city
    Posts
    1,980
    Originally posted by Gloomycus
    It could also be that I don't have the other sections completed yet.
    <mother's voice>Don't get SMART with me!</mother's voice>

  14. #14
    Senior Member
    Join Date
    Jul 2000
    Posts
    336
    Originally posted by Gloomycus
    It could also be that I don't have the other sections completed yet.
    Actually, I figured that about the other buttons not working.

    What I was talking about was the site not working on Mac.

  15. #15
    general rule bender Gloomycus's Avatar
    Join Date
    Nov 2000
    Location
    ontario canada
    Posts
    1,538
    I was referring to the first sentence in your reply. And the problem that others are having is that they are not seeing the flash document at all.

  16. #16
    juggernart me2222's Avatar
    Join Date
    Jun 2000
    Posts
    1,322
    Originally posted by Gloomycus
    And the problem that others are having is that they are not seeing the flash document at all.
    look at your html code.
    change EMBED src="flashmovieindex.swf" to EMBED src="flash/movieindex.swf"


    and to final eternity:
    allways had the same problem, allways used GET instead of POST

    use the latest plug 6.0.40.0
    macromedia says they fixed the POST bugs with it, but don't know

  17. #17
    general rule bender Gloomycus's Avatar
    Join Date
    Nov 2000
    Location
    ontario canada
    Posts
    1,538
    Thats a problem from dreamweaver, i didn't code that. I made the correction so it should work now.

  18. #18
    Member
    Join Date
    Jul 2002
    Posts
    77
    Seems that you have settled for this look that you have received so much praise on, however it is not alot better than your other sites..

    You seem to be geeting pretty stale in your creativity, and that is shame..I have been watching your progression here for a while now, but it seems you have settled for this look..You were progressing so well, what happened?

    Will there be no more cretivity from you or will you just keep posting the same site over and over again with different pics?

  19. #19
    general rule bender Gloomycus's Avatar
    Join Date
    Nov 2000
    Location
    ontario canada
    Posts
    1,538
    I haven't settled in this look. I have settled in a minimalistic retro style. This site is similar to a previous one I've posted because I felt that the previous one was too small to effectively display the content. As I have also said before, I'm starting to focus more on functionality than look. I'm still progressing, just on different areas and different projects.

  20. #20
    Lunch is for wimps. erova's Avatar
    Join Date
    Mar 2002
    Location
    washington dc
    Posts
    521
    alright dan you're back on the mac now. good to see that was fixed.

    and is it me or are you settling down in your old age? it seems like there were two or three comments that two months ago woulda made you fly off the handle?


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




Click Here to Expand Forum to Full Width

HTML5 Development Center