A Flash Developer Resource Site

Results 1 to 3 of 3

Thread: Browser Loading Issues

  1. #1
    Junior Member
    Join Date
    Dec 2002
    Location
    Santa Maria, CA
    Posts
    13

    Browser Loading Issues

    Okay Ive just finished my first flash movie and it looks great to me, ive been testing locally on my pc and everything works the way i want it to however, when I upload to my ftp and browse via internet. My menus on some movies are missing and the text is missing in others. It doesnt appear to be anything specific just different stuff doesnt show up in IE 5.5 when viewed from web. Im using flash 5. Here is a url link to a specific instance of this not working.

    http://www.insideoutsidestorage.com/...eadsheet2.html

    In this example if you click on the available now text it should take you to seperate screens that show details about the specific unit size however, they all link upto the fram for the 10x20 on the web, but when browse in published html locally it works fine.

    http://www.insideoutsidestorage.com/HTML/Nav.htm

    In this example in the top left of the screen there should be a menu tree that apears and its totally missing.

  2. #2
    Junior Member
    Join Date
    Dec 2002
    Location
    Santa Maria, CA
    Posts
    13

    Oh Yeah!

    And yes Ive tried using a preloader....locally the preloader works fine but when uploaded it just hangs forever on the loading part so i took it out....i have 1.5mb DSL so it shouldnt hang for an hour on my connection....

  3. #3
    Junior Member
    Join Date
    Dec 2002
    Location
    Santa Maria, CA
    Posts
    13
    No one with ideas?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




Click Here to Expand Forum to Full Width

HTML5 Development Center