A Flash Developer Resource Site

Results 1 to 2 of 2

Thread: Flash Player 6,0,47 vs 6,0,65

Hybrid View

  1. #1
    Junior Member
    Join Date
    Sep 2001
    Posts
    16

    Flash Player 6,0,47 vs 6,0,65

    Hi All. I'm experiencing an odd problem with my new FlashMX produced site. It seems as though if a person has the Flash Player 6,0,47 installed, the page loads up the first scene, and then stops (the first scene is a preloading scene, and supposed to automatically jump to the next scene upon completion).

    The odd thing is, it works fine in Flash Player 6,0,65!

    My original Flash detection scripting was not set up to tell the difference between different versions of FP6. If you had 6,47 or 6,65, it didn't matter. I worked around it by adding a version checker in my flash movie, found here:

    http://www.macromedia.com/support/fl...ts/version.htm

    This seems to work. But I'm a little scared. I'd much rather my site simply work in 6,0,47. Are there any known issues I should know about and address to make this happen?

    Any help at all would be appreciated!

    Ryan

  2. #2
    Junior Member
    Join Date
    Sep 2001
    Posts
    16
    Just renewing. My post seemed to get lost in a sea of new posts :P Thanks for checking it out!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




Click Here to Expand Forum to Full Width

HTML5 Development Center