A Flash Developer Resource Site

Results 1 to 4 of 4

Thread: fullscreen lost after loadMovie

  1. #1
    Junior Member
    Join Date
    Dec 2000
    Posts
    10

    fullscreen lost after loadMovie

    I am making a standalone CD of kids programs. I have a main menu program that calls files using

    loadMovieNum("fileName",0).

    Both the calling and the called files have

    fscommand("fullscreen","true"),

    which works correctly when I had the programs as separate projectors. However, now the main menu is fullscreen, but the called files are not. And when you return to the main menu, it is small too. Any ideas?

  2. #2
    Senior Member firoz_dj's Avatar
    Join Date
    Oct 2001
    Location
    Mumbai(Bombay), India
    Posts
    271
    hi,

    remove fs command from second movie and try
    i think it will work
    try to do something, you can do anything

  3. #3
    Junior Member
    Join Date
    Dec 2000
    Posts
    10

    fullscreen lost

    That doesn't seem to help. The main movie is a projector and the loaded movies are swf's. As they are loaded at level 0, they replace the projector. I think fs commands only work in projectors, so might that be the problem? And if so is there a workaround? The loaded movies are in various sizes, but I could try loading them into a clip in the main projector.

  4. #4
    Junior Member
    Join Date
    Sep 2002
    Location
    India
    Posts
    6
    hey, i think ur size(movie size) of all the swfs are different.
    The size of all the movies (satge size) should be same i.e. the size of main projectore file. than only it will work.
    and it dose not make sense that only projector acepts fs command, even swfs are capable to activate it.
    try it.
    thanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




Click Here to Expand Forum to Full Width

HTML5 Development Center