A Flash Developer Resource Site

Results 1 to 3 of 3

Thread: Can't see Flash in Netscape 6.2

  1. #1
    Junior Member
    Join Date
    Mar 2004
    Location
    Australia
    Posts
    24

    Can't see Flash in Netscape 6.2

    I just loaded NS 6.2 onto my PC for testing purposes and now notice all my flash movies don't appear at all, just a white box where they should be, no broken link, no popup warning etc. I'm pretty sure most were exported as flash 5 (made with mx). My site is www.sproutmedia.com which has some basic flash elements that don't show, including navigation if anyone has time to take a look. I noticed that even the 2advanced site has the same thing happening. Is this problem only with NS 6.2 or are there later browsers without the flash plugin?? Is it a good idea to have a plugin detection to divert to the macromedia download site if flash isn't detected or is there a better way? Any help much appreciated.

  2. #2
    Senior Member catbert303's Avatar
    Join Date
    Aug 2001
    Location
    uk
    Posts
    11,222
    transparent flash movies aren't supported in netscape 6.x. they can only be used in version 7 (and other more recent mozilla based browsers, eg firefox)

  3. #3
    Junior Member
    Join Date
    Mar 2004
    Location
    Australia
    Posts
    24

    Thanks

    OK, that solves my problems. Many thanks for the insight.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




Click Here to Expand Forum to Full Width

HTML5 Development Center